The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Unable to create XML archive Thread Tools Search this Thread Display Modes
OF-iPhone crashed yesterday on me while I was syncing (original iPHone, not 3G). Since then, every time I push the sync button I have gotten an error dialog that says "Unable to create XML archive". The message shows up about 20-30 seconds later.

This behavior is absolutely consistent and occurs on both Edge and Wifi.

Despite the message, data seems to be getting synced in both directions.

Rebooting the phone doesnt' fix the problem. Any ideas on this? Will submit bug report.

- Art

Last edited by otter; 2008-07-14 at 09:05 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to create single task in folder Tado OmniFocus 1 for Mac 3 2012-03-19 06:52 AM
Unable to open zip archive. got.mac OmniFocus 1 for Mac 3 2010-11-25 11:43 AM
Unable to create local socket Jack75 Applying OmniFocus 3 2009-12-29 04:48 PM
Neat way to Archive projects and create Templates Macka OmniFocus 1 for Mac 1 2008-06-16 10:23 AM
'Unable to create configuration folder' error kliere OmniWeb Bug Reports 1 2007-11-02 12:31 AM


All times are GMT -8. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.