The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
mailto links and "open in a new tab" Thread Tools Search this Thread Display Modes
I use the option to open external links in a new tab. But i've got strange behaviors with some mailto links. If the email doesn't have the same domain as the webpage it will create a new blank tab then pop my mail app (it will result a "(null)" in the subject field).

I hope I'm clear enough.

I'm using OmniWeb 5.10.

For an example :
http://ravin.fr/ ("contact the author" in the sidebar)
 
Sorry for the trouble here. We've filed this in our tracker and we'll try to correct the problem for a future release.
__________________
Troy Brandt
Omni Person
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie-why are my items all "omnifocus:/task..." links? dtempleton OmniFocus 1 for Mac 11 2008-09-11 02:35 PM
target="blank" opens links in a new window, not in a new tab superjoppe OmniWeb Bug Reports 3 2006-05-10 08:01 AM
identify target="_blank" links eugene OmniWeb Feature Requests 3 2006-04-17 09:36 PM


All times are GMT -8. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.