The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
External monitor and performance Thread Tools Search this Thread Display Modes
Hi,

I'm using OmniGraffle Pro 5.4.1 on MacBook Pro (mid 2009 13" 2.53GHz Core 2 Duo with 4GB of RAM) - on OS X 10.7.4.

I've noticed that Omni Garffle is starting and launcihng "File > New" significntely faster when my computer is not connected to external monitor.

I'm using Dell 2412 LDC connected va Mini Display Port > DVI connector....

Any idea why? any way to avoid this?

Best,
V.
 
Allocation of RAM to video display is affected on some models by an option under Energy Saver in System Preferences.

Might be worth checking this option.

Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2012-08-31 at 17.50.15.png
Views:	463
Size:	24.6 KB
ID:	2528  
 
I do not have this in my settings. I'm running OS X 10.7.4 (Lion). I have everything in Energy Saver on "Default".

V.


Quote:
Originally Posted by RobTrew View Post
Allocation of RAM to video display is affected on some models by an option under Energy Saver in System Preferences.

Might be worth checking this option.

 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow performance? [A: We'll optimize performance later in the test program.] Xabier OmniFocus 2 for Mac (Private Test) 6 2013-04-12 05:46 AM
Window resize on alt-tab after monitor unplug jennlynch OmniGraffle General 2 2010-06-21 08:28 PM
Save Window Size & 2nd Monitor Inspiritor OmniWeb General 9 2009-03-25 02:08 PM
Mouse cursor after waking from sleep on built-in monitor jtgarrett OmniWeb Bug Reports 2 2007-08-21 05:33 AM
Multiple Monitor Support NickM OmniWeb Bug Reports 2 2006-04-27 07:57 PM


All times are GMT -8. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.