The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omniweb 5.5.1 rendering broken... omni developers please respond. Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I'm a long term Omniweb user, but I'm getting a bit aggravated about this issue. It seems that whatever coding changes were made to the current version have broken the rendering in my regular Internet Banking website. I bank with Commonwealth Bank in Australia. After being logged in, there's a 'transfer / transfer money' section that lets you arrange EFT's. The '2. To account or group:*' dropdown menu list (which may be dynamically generated from a database) are now broken on this page. There is no content appearing to populate the list. I am identifying to server as Omniweb. It works fine in latest versions of Firefox and Safari. Identifying as Safari or FF, does NOT help.

I do realize that sites like this may be a problem to check (due to client login). However, this being broken really does make Omniweb a bit pointless for me...which is a shame as I love it. Is there something you can do to fix this? I really don't want to switch to Firefox. :(

Here's the main website, I get to my logon through 'netbank'.

http://www.commbank.com.au

Here's some information from their website after I ran the test link present on the link below. (Note: As far as I can tell, my Javascript IS on...)

http://www.commbank.com.au/netbank/t...emrequirements


Browser Test
Browser Test has finished checking your browsers settings. Please review the information below before continuing:
Operating System:
Macintosh
Browser Type:
Safari
Browser Version:
420)


Browser Settings Tested
Enabled/Disabled
Action to be taken (if any)
JavaScript
Disabled
Enable JavaScript.

Your browser does not seem to support JavaScript. Your browser cannot be fully tested without JavaScript. While NetBank will function without JavaScript, some elements may not display as intended. Use the login or register buttons below to continue.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
(OT?) Omni developers' IDE/editor? CrisB Omni Frameworks 4 2012-09-06 04:42 PM
Developers Needed matador4925 OmniFocus 1 for Mac 0 2012-03-16 01:49 PM
Omni Outliner to Graffle produce broken graph pvk OmniGraffle General 0 2010-02-15 04:27 AM
Omni Group can still make money with Omniweb Ilgaz OmniWeb Feature Requests 0 2009-03-09 09:51 AM
AppleScript broken in OmniWeb 5.5? vocaro OmniWeb Bug Reports 8 2006-06-08 09:18 AM


All times are GMT -8. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.