The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem: Arrow keys work in reverse for certain objects Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've got a very strange problem *certain objects in a diagram that I've put together with OG v 4.2.3 cannot be grouped, and when I try to move them individually with the arrow keys, they move in the opposite directions to the keys I'm pressing...! I cannot see any difference in properties between these objects and the ones that are behaving normally, but assume I'm missing something basic here. Any ideas much appreciated...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Line arrow rotation problem andreas1 OmniGraffle General 0 2012-09-14 01:03 AM
Selecting Multiple Objects with Dragging, but Skip Underlying Objects ScottG OmniGraffle General 1 2011-01-07 07:02 AM
Strange behavior of arrow keys jochen OmniGraffle General 1 2009-06-24 02:29 AM
Bug: Problem with changing work schedule abusch OmniPlan General 2 2006-08-02 10:37 AM


All times are GMT -8. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.