The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
orthogonal line problems Thread Tools Search this Thread Display Modes
I'm adding multi-segment orthogonal line connectors between objects. When there is just 1 segment (beginning click & end click) you get a nice mid-span positioning adjustment when you click on the line.

However when the orthogonal line is multi-segment, these no longer show up. Where the program is making poor choices, how can I manually adjust middle spans in orthogonal lines?

On a related topic, the orthogonal lines seem to have a minimum length from a magnet before it is allowed to turn a corner (90 degrees). How can this length be adjusted?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Orthogonal line juts out when added to corner aherrera OmniGraffle General 1 2012-06-20 04:12 PM
Orthogonal Line Routing mlpotgieter OmniGraffle General 6 2011-05-16 01:31 PM
Orthogonal Line Connectors Sophie OmniGraffle General 2 2009-03-14 03:36 PM
problem about orthogonal connected line routine_work OmniGraffle General 2 2009-01-27 02:00 AM
Adding Midpoints to orthogonal line segment isdale OmniGraffle General 1 2007-06-26 11:23 AM


All times are GMT -8. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.