The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Help: Outliner Crashes and will not start Thread Tools Search this Thread Display Modes
Hi, hope someone can help.

I am unable to startup Omnioutliner after having already used it earlier. At start I immediately get the CrashCatcher asking to send a report.

If I double click a document, the message i receive is ' ####.oo3 does not appear to be a valid Omnioutliner 3 file.

I can successfully start it up in the Guest account so I assume something is corrupt in my account. I have deleted anything that says Omnioutliner from my Preference folder but it still will not startup.

I have also deleted and re-installed from the App store but still no luck.

Any help would be appreciated.
Ok, fixed it but seems i've found a bug!

If the colour selector is left open the last time Omnioutliner is Quit, it will not reopen. the only way around it is to double click an existing document and press OK when it tells you the .oo3 is not a valid file.

The app will stay open but you cannot create a new document, instead close the colour picker and then quit the App and restart.

I've tried this on 2 Mac's 10.8 and 10.7, same results
Hi, sorry for the trouble! We've had one other person report this but we were never able to reproduce it. Do you have any 3rd party color pickers installed by chance? And does it matter what picker the color palette is open to for it to crash? Thanks.

It doesn't matter which color picker is visible for it to crash. I do have a 3rd party color palette installed though.

I'm not too sure what the default Apple set of color palettes are but I have one called 'XRColorPicker' which I do know for sure is 3rd party as it was installed with my Xrite Colormunki screen calibrator. The other palette i'm not sure of is 'OAPatternColorPicker'.

On my other Macbook these extra palettes are also installed, even though the original Xrite software has been removed.

If you can point me a way of removing them I can give it another go and see if it still crashes.


Managed to find and remove the Xrite color pallette from the 'Colorpicker' and it now doesn't crash.

Interesting, thanks for investigating that. We'll see if we can figure out what's going on.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

All times are GMT -8. The time now is 10:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.