The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
I keep losing clipping capability Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
This is the second time it's happened. I lose the ability to clip emails or web pages to omnifocus. Last time I tried closing and reopening OmniFocus, no change. When I hit the hotkey, I can see the menu selection flash as if something is about to happen, but nothing does. If I manually select app/services/send to omnifocus inbox, nothing happens.

Last time I had to restart the computer to restore this capability. Anyone else seeing this behavior? I'm on the latest version of Lion and the latest version of Omnifocus.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I keep losing Clipping functionality rmathes OmniFocus 1 for Mac 3 2012-03-22 04:26 PM
Simple timeline capability bbasgen OmniPlan General 1 2011-03-31 12:07 PM
Drag-and-drop capability planned? kampana OmniFocus for iPad 4 2011-03-21 01:19 PM
Question about capability seeegs OmniGraffle for iPad 4 2010-04-07 02:54 PM
OmniPlan and forecasting capability jpdakine@comcast.net OmniPlan General 0 2010-03-06 10:42 AM


All times are GMT -8. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.