The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
swissdisk down? Thread Tools Search this Thread Display Modes
Hi all,

I sync OF through swissdisk.com, and I upgraded from 1.6.1 to 1.7.1 on my work machine yesterday. Now I cannot log into swissdisk.com from that machine. OF fails to sync, giving the message:

Quote:
Unable to perform WebDAV operation.

The disk.swissdisk.com server returned “internal server error” (500) in response to a request to “PROPFIND /myusername/OmniFocus.ofocus”.
If I try to log onto the account from the web page, I get this message:

Quote:
Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500

disk.swissdisk.com
Wed Sep 2 06:12:31 2009
Apache
This happens ONLY on the machine that I upgraded to OF 1.7.1. I can still log into my swissdisk.com from other machines (that either don't have OF on them or that I haven't upgraded).

Anyone else see anything like this? It's extremely frustrating. This is 10.5.7. Sending this directly to OG as well.
 
I had the same thing happen to me. I finally was able to get into my Swissdisk (SD) account via Firefox (Safari kept giving me that error message).

Once I knew it wasn't Swissdisk being down or me entering the wrong username/password, I tried to re-enter my SD account username and password into OF, but OF wouldn't let me.

Finally I went to my Keychain and deleted the Swissdisk key. Then when I tried to sync, I was able to re-enter my username/password and it's worked fine since then.

Eric
 
Quote:
Originally Posted by webalstrom View Post
Finally I went to my Keychain and deleted the Swissdisk key. Then when I tried to sync, I was able to re-enter my username/password and it's worked fine since then.
Make sure you've got your username/password correctly memorized or copied down before deleting the keychain entry, or you'll never see your data again!
 
Quote:
Originally Posted by whpalmer4 View Post
Make sure you've got your username/password correctly memorized or copied down before deleting the keychain entry, or you'll never see your data again!
The reason I thought about the Keychain in the first place is because I thought I had the wrong password typed in. I had already gone through the process of updating my password on the Swissdisk admin page before I deleted the Keychain. (The admin page still worked, it was just the page with the stored files which wouldn't load).

But still, that's good advice. Never delete a Keychain unless you're really sure you know what you're doing!

Eric
 
Almost the exact same thing just happened to me, and I'm unable to resolve it. When I try to sync from my iPhone or laptop, I get a similar error message to the above:
Quote:
The disk.swissdisk.com server returned “method not allowed” (405) in response to a request to “PROPFIND /username/OmniFocus.ofocus”.
When I try to log in through the web (FF and Safari), I get this:
Quote:
Could not connect to SQL DB: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
Anyone recognise this? I've e-mailed the swissdisk support, but I really need to resolve this issue quickly. Thanks in advance for any suggestions.

/Johan
 
I am having the same issue. Perhaps Swissdisk is having problems today.
 
Quote:
Originally Posted by webalstrom View Post
Finally I went to my Keychain and deleted the Swissdisk key. Then when I tried to sync, I was able to re-enter my username/password and it's worked fine since then.
Yes, a support ninja suggested this to me and it worked.
 
Is anyone else having a hard time logging into swissdisk? I can't sink or log into my space from the website or using connect to server.
 
Yep same here.
 
Okay. Thanks. So let's just hope they are having some sort of temporary outage.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swissdisk WebDav Sync Instructions? kidtreo OmniFocus Syncing 1 2009-10-13 02:16 PM


All times are GMT -8. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.