The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

1.02 - Local WebDav stopped working Thread Tools Search this Thread Display Modes
I had previously gotten WebDav on my MacBook Pro working flawlessly between OmniFocus 1.1 and OmniFocus for iPhone 1.01. Just updated the iPhone app to 1.02 and now syncing seems to be broken. No other changes

OmniFocus 1.1 sneakypeak version is v77.9.0.103571
OmniFocus for iPhone v1.02 v77.8.0.103469

Suggestions? Figure I'll be patient before I start resetting, deleting, etc.

UPDATE: I should also mention that I did the update via the App Store and not iTunes. I know there have been reports that doing updates via iTunes can be a little less problematic with iPhone apps in general.

Last edited by scottblackman; 2008-07-31 at 12:45 PM..
"and now syncing seems to be broken"

Could you please be more specific? Does it sync but not get your data? Or does it spin and spin for a really long time? Or crash? Are you seeing any error messages?
Yikes - sorry. Should have known better than to leave the details hanging like that.

Message I get is "Unable to synchronize database with server. timed out"

Again, no changes whatsoever from prior to upgrading to 1.02 when everything synced fine. In fact, I successfully synced just prior to updating.

I initially attempted to re-share my settings but that timed out as well.

To make matters worse, tonight I did removed OmniFocus 1.02 from my phone and did a full back up of the phone - reinstalling 1.02 from iTunes. As a result, I've now not only been unable to sync but I've lost everything that was in the database on the phone before. I did go through process of sharing my settings from sneakypeak to the phone and the phone did recognize the setting properly. But still no successful sync.

I'm being patient, but will admit to being very, very bummed that things have stopped working. It had taken quite a bit of time and effort to properly get WebDav running on my MacBook Pro (because of my lack of experience is setting up WebDav). Once I did I was quite psyched that it all worked.

Completely recognize that OmniFocus 1.1 is still in beta, but it is a bit frustrating to have a Desktop app and Phone app that I've paid for and now they've stopped working together. I trust things will begin working again in due time. But it is tough to be patient. Love OmniGroup, OmniFocus, et. al. So no slam intended here. Just an anxious (yes, impatient) user.
Exact same thing happened to me except for the last disaster. My syncing stopped working (same error message as you) right after the update to new iTunes yesterday.

I downgraded OmniFocus for iPhone to 1.01. I did this by removing OmniFocus from the phone. Removing OmniFocus from iTunes. Deleting the OmniFocus.ipa file from my computer. Grabbing the 1.01 .ipa file that I had backup prior to upgrading (I manually did this) and re synced the phone.

It did successfully put 1.01 back on the phone, but I am still unable to sync.

Realize this was probably a futile effort, but - since I still had a 1.01 .ipa file - I figured I'd give it a shot.
I would recommend going back to 1.0.2. Then run the script I posted here to clean up your OmniFocus file on the Mac. (Tell OmniFocus to make a backup first so you don't lose anything else.) Then try syncing the Mac to the server. Once that's happy, try syncing the iPhone.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner stopped working KimKelln OmniOutliner 3 for Mac 1 2012-07-19 09:59 AM
WebDAV sync suddenly stopped working El Mariachi Other WebDAV 2 2011-02-07 04:43 PM
Careful with 4.0.2 and local webDAV blewis OmniFocus for iPhone 3 2010-08-16 01:41 PM
WebDav stopped working with error kCFErrorDomainCFNetwork BrianCarter Other WebDAV 8 2009-03-24 12:40 PM
WebDav just stopped working on one machine Tim Harris Other WebDAV 1 2009-01-14 05:12 PM

All times are GMT -8. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.