The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Old Omnifocus icon changes to new one after launch Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

Before OF launches, the old icon (clipboard-type thing) is displayed in the dock. After it launches, it changes to the very pretty purple and black checkbox. I've looked through the package contents, but can't seem to find any trace of where the old icon is being stored. How can I get rid of it?

Thanks :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus dock icon is white instead of red (icon which shows overdue) BrainInside OmniFocus 1 for Mac 2 2012-11-21 07:10 PM
How to get dock icon and launch icon on Mac & iPad the same Paul Hargreaves OmniFocus 1 for Mac 0 2010-09-10 01:50 AM
OmniFocus won't launch! optimus prime minister OmniFocus 1 for Mac 23 2009-03-06 08:30 PM
OmniFocus will not launch, PLEASE HELP charismatic OmniFocus 1 for Mac 3 2008-12-18 05:28 PM
Help! Omnifocus won't launch leanda OmniFocus 1 for Mac 6 2007-10-10 11:17 PM


All times are GMT -8. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.