The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
All Tasks but 1 proj disappear Thread Tools Search this Thread Display Modes
Hi,

Just updated The Aug31 build, my prev build had expired.

When it opened I had only 1 Project listed under the Library Folder. I had at least 4 under that folder and several at the same level as the Library FOlder.

I need some way to recover this as I am lost!

Anybody....

Thanks

Rich
 
current build is 665 [I would make sure you're running that ] .. can you give us more detail on what you're missing ?
 
The build info from about is:
Product: OmniFocus
Tag:
Date: 2007-09-04 09:08:27 -0700
Builder: omnibuild
Host: tb104i.private.omnigroup.com
Revision: 90683

I missing a lot (maybe 50) of tasks that were under projects that are no longer there. Both projects and tasks missing.

Rich
 
so, from the projects view you can't see the projects you had anymore ?

and you're certain you're viewing " all projects " not just active or Pending or on-hold etc ..

the projects view or " Library " as it's now called , has it's own filter directly above the library column .
 
Yes I'm sure, they are just gone!

I did try restoring the previous to today back up, same thing.

Boy this sucks.
 
Have you tried installing an older build? A while back things disappeared with one build, but they were still there and either reverting to an older build or getting the newest one (once they fixed the bug) made them reappear.
 
Quote:
Originally Posted by Hawkcode View Post
Yes I'm sure, they are just gone!
Projects which haven't yet reached their start date have been moved from the "Active" project list to the "Pending" list. (That way you don't have to see things which haven't yet reached their start date.) So nothing should be missing, they've just moved.

Sorry this caught you by surprise!
 
Not in Pending either, they are gone, if filter is on all, pending or anything else they are gone.

I would like to roll back to prev version, problem is it asks for License as it has expired.

I really got to get these back, I'm lost!

Rich

Last edited by Hawkcode; 2007-09-05 at 06:33 AM..
 
Quote:
Originally Posted by Hawkcode View Post
Not in Pending either, they are gone, if filter is on all, pending or anything else they are gone.

I would like to roll back to prev version, problem is it asks for License as it has expired.

I really got to get these back, I'm lost!

Rich
Rich, have you tried opening a backup .ofocus file in the current build? My automatic backups are in home/Documents/OmniFocus Backups. I think that is the default.
 
Yes, I restored the one from before the update when the problem began and earlier, same thing.

Rich
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Context button shows Proj. view [A: associated perspective edited; reset to default] stevegray OmniFocus 1 for Mac 3 2010-09-01 01:29 PM
Why does action due 11/18 sort into 11/16 items? [A: action's proj. was due 11/16] serialprocrastinator OmniFocus 1 for Mac 2 2009-11-10 07:54 AM
Restoring deleted proj./action on Mac [A: Open OmniFocus backup on Mac, copy action.] MichaelG OmniFocus for iPhone 4 2009-08-31 09:52 PM
New tasks "disappear" because context isn't assigned soundsgoodtome OmniFocus 1 for Mac 11 2008-06-20 08:20 AM
Microsoft XML Export Fails to Load in MS Proj 2003 HeelToe OmniPlan General 8 2007-01-05 03:14 PM


All times are GMT -8. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.