The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
iPhone Quits Repeatedly Thread Tools Search this Thread Display Modes
I just updated to iPhone's update (2.1) and noticed that OmniFocus for the iPhone quits repeatedly. I've tried uninstalling and installing the application with not success.

First, is anyone else experiencing this odd behavior?

Second, should I do something to reset OmniFocus? If so, what is the best approach. (I've already done a restore with no luck.)

(For example, I attempted to add a single task to do during my lunch break when in mid-notation, the program crashed. I reopened it and it took a very long time to reopen. What am I doing wrong????)

DAOrb

Last edited by DAOrben; 2008-09-15 at 10:31 AM..
 
same here. Quits on start up. tried resetting iphone. Afraid to reinstall because I don't want to pay another $20.
 
If you attempt to download an application that you've already paid for, the Application Store will tell you that you've already paid and let you get on with the process of installing the application.
 
Quote:
Originally Posted by Grail View Post
If you attempt to download an application that you've already paid for, the Application Store will tell you that you've already paid and let you get on with the process of installing the application.
Sometimes. The problem is, if you log in under a different account than the one you bought it with, you don't know it until after you've bought it. You don't get the notice that you've already bought the app until after you click buy. If you haven't bought the app under this account, it's too late.
 
I'm getting the same error. I haven't been able to run OF on my iphone since the 2.1 upgrade. OF starts up, starts to sync and then crashes when the sync is complete. Any ideas how to resolve this issue?
 
Quote:
Originally Posted by linhardt View Post
I'm getting the same error. I haven't been able to run OF on my iphone since the 2.1 upgrade. OF starts up, starts to sync and then crashes when the sync is complete. Any ideas how to resolve this issue?
Send email to urgent@omnigroup.com and they'll help you out.
 
Quote:
Originally Posted by whpalmer4 View Post
Send email to urgent@omnigroup.com and they'll help you out.
Cool. Thanks for this tip. I will go for that.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniSync repeatedly asking for pwd stardiv5 OmniFocus for iPhone 2 2012-02-03 12:13 PM
Latest SN (v622.8.0.114901) quits on launch mjharper OmniWeb Bug Reports 6 2009-06-25 11:03 AM
Repeatedly Loosing Formating oschultz OmniOutliner 3 for Mac 2 2009-05-11 06:17 PM
iPhone app crashing repeatedly editing dates ext555 OmniFocus for iPhone 0 2008-10-11 07:44 AM
5.7 SP: endless forced quits after running utility application daiyi666@yahoo.com OmniWeb Bug Reports 4 2007-12-04 05:20 PM


All times are GMT -8. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.