The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow type ahead Thread Tools Search this Thread Display Modes
I can't say for sure if this a recent phenomenon or something's that always been true, but I notice that OF is slow to capture my keystrokes. I can out-type the screen so much that it's really annoying. I've tried rebuilding the database and that has improved it a little, but it's still slow when compared to any other text-entry box (like this one I'm typing in). Is anyone else experiencing the same issue? I am running on a PB G4 with the PPC chip.
Nestor
 
For OmniFocus 1.1, we've made some big performance improvements with respect to text entry in the project and context fields. Is that where you're experiencing the slowness, or are you seeing it in other places?
 
Ken:
Those are indeed the circumstances where I see the slowness....


Quote:
Originally Posted by Ken Case View Post
For OmniFocus 1.1, we've made some big performance improvements with respect to text entry in the project and context fields. Is that where you're experiencing the slowness, or are you seeing it in other places?
 
I did experienced the same trouble.
... but i didn't try to rebuild my database yet.

(i've a powerbook G4 too).

Last edited by fabricejrichard@gmail.com; 2008-07-02 at 06:35 AM..
 
OK rebuilding database makes the typing speed back to half normal speed.
 
I'm trough with this problem:

I've bought the Take Control booklet about Leopard fonts.

I've take much time to make libraries of fonts but now i have no more trouble with Office fonts and Leopard fonts, as they were responsable of my ATS problem as i guess.

Indeed, i've rebuild sys and apps font caches with LinotypeExplorerX (free tool).

Rebuilding PRAM may help too.

Cheers.
 
Quote:
Originally Posted by nestorph View Post
I can't say for sure if this a recent phenomenon or something's that always been true, but I notice that OF is slow to capture my keystrokes. I can out-type the screen so much that it's really annoying. I've tried rebuilding the database and that has improved it a little, but it's still slow when compared to any other text-entry box (like this one I'm typing in). Is anyone else experiencing the same issue? I am running on a PB G4 with the PPC chip.
Nestor
Same issue here. I'm on a G5, using sneaky peek.
 
Quote:
Originally Posted by rllewis@mac.com View Post
Same issue here. I'm on a G5, using sneaky peek.
You'll want to contact the support ninjas; to diagnose what's going on here, we'll need to gather some information from your system.

When you email the ninjas, can you let them know if you've used any font suitcasing utilities or deleted any fonts from your system? There are a couple of fonts you really don't want to remove from /System - the OS depends on them being there.

For at least one customer, that turned out to be the cause of the delay; the OS was spending a bunch of time searching the machine for fonts that had been removed.

I'm not sure that's what's causing what you're seeing, but it's one possibility.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot sync to iCal more than 14 days ahead TonyBish iCal Sync 1 2012-06-15 03:50 PM
Adjust actual for being ahead of schedule jwhitley OmniPlan General 6 2007-10-11 02:21 PM
type ahead find adamwebb OmniWeb Feature Requests 1 2006-11-14 09:07 PM


All times are GMT -8. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.