The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
anyone here read applescript? Thread Tools Search this Thread Display Modes
I would try those last steps first, without uninstalling mail tags. See if this fixes it.

If it doesn't fixes, go through the steps I did. Then if it is fixed at the end, try installing mail tags again.

I haven't been using mail tags but I had it installed, that's why I didn't reinstall.
 
I did your whole list except for the ONYX indexing and the problem still persists.
 
Interesting.

Try Onyx. It's free.
http://www.apple.com/downloads/macos...ties/onyx.html
Go to maintenance -> rebuild -> Mail Envelope Index

You may need to go through the steps again including the Onyx.
 
the good news - ONYX did the rebuild in a few seconds (I figured it would be at least an hour).
The bad news - your fix did not fix my problem.
 
woa, hold the boat. Now it's working!! I have no idea why but it just started working properly - so it looks like your procedure did work. Strange. But thanks for your help SO.
 
Good to hear! I sacrificed a couple chickens on my end for you... that's probably what did it. :)

Did you reinstall mail tags?
 
yep, mailtags is reinstalled and all is fine. Could it really have been the ONYX rebuild that did it? Strange.
thanks again
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What I Wish I Had Read Before Using Omnifocus for the First Time usertech OmniFocus 1 for Mac 6 2012-06-11 05:07 AM
Need to read more about tables Qaftab OmniGraffle for iPad 0 2011-04-29 06:51 PM
Unable to read document, etc. Brenko iDisk/MobileMe/.Mac Syncing 2 2010-10-15 01:24 PM
You have read this thread SpiralOcean Applying OmniFocus 4 2009-02-20 07:23 AM


All times are GMT -8. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.