The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No Link to original Email Thread Tools Search this Thread Display Modes
When I capture the whole Email in Mail.app (Leopard 10.5.6) through the Services menu, then there is no link to the original message in OmniFocus.

What's wrong? What should I change?

best regards
Thierry Girard
 
Quote:
Originally Posted by tgirard View Post
When I capture the whole Email in Mail.app (Leopard 10.5.6) through the Services menu, then there is no link to the original message in OmniFocus.

What's wrong? What should I change?

best regards
Thierry Girard
Are you using the clip-o-tron? I don't know that you get a link to original in that case.
 
The Clip-o-tron does include a link to the original message, as should making a text selection and clipping that way. Maybe the 'mail on 10.5' box in our clipping preferences got unchecked somehow? When that's the case on my machine, I get results like tgirard is describing...
 
Quote:
Originally Posted by Brian View Post
The Clip-o-tron does include a link to the original message, as should making a text selection and clipping that way. Maybe the 'mail on 10.5' box in our clipping preferences got unchecked somehow? When that's the case on my machine, I get results like tgirard is describing...
I could solve the problem. It was (is) due to my IMAP account. With the main mail account I won't get a link to the original message. The link works fine with other IMAP accounts. So I'll automatically move messages to a different account as soon as they are retrieved...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linking back to Original Outlook Email GUID AUTygr OmniFocus 1 for Mac 1 2013-04-29 11:59 PM
Link-back to "Original Mesage" in Mail now broken? Pete P OmniFocus 1 for Mac 14 2012-03-12 03:03 PM
LinkBack doesn't link back to original file jacksonfox OmniGraffle General 8 2011-02-07 09:54 AM
Action to move an email to OF and file original in Mail archive at same time? Casper TFG Applying OmniFocus 4 2010-02-17 10:56 PM
Original message link on iPhone does not work williamjwoodward OmniFocus for iPhone 2 2009-11-10 01:01 PM


All times are GMT -8. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.