The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
'Download files to' pref bug Thread Tools Search this Thread Display Modes
I'm viewing a page from domain A which contains links to downloadable files from domain B. the links use the format:
-http://www.abc.com/download.php?info=400577d84ef742620efd3d66b7f71a0d c79b2ca7-

if I set the 'Download files to' prefs for both domain A *and* domain B to the same directory, the files still do *not* get downloaded to that directory, getting downloaded instead to the Application-level pref specified directory.

can this be fixed?


(release candidate 1)
 
Is the '-' part of the url?

Is 'www.abc.com' domain 'A' or domain 'B' (or neither)?

What happens if you use the context menu to download?
 
the '-' is not part of the url. I added that to prevent auto-formatting of the url in the message.

abc is domain B.

the contextual menu works; ie, it points to the designated directory and saves the file to that directory.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF not respecting pref settings Guus OmniFocus 1 for Mac 2 2013-02-09 09:42 AM
Can't find Sync pref on mac bankomeister OmniFocus for iPhone 1 2008-07-10 10:18 AM
Tag files on download BwanaZulia OmniWeb Feature Requests 2 2007-02-03 02:56 AM
PO files with txt extension on download Clytie OmniWeb Bug Reports 3 2006-05-25 07:32 PM
Download indication for files that are being downloaded Frankenstein OmniWeb Feature Requests 3 2006-05-22 10:23 AM


All times are GMT -8. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.