The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
stop annoying "has not been synchronized" message Thread Tools Search this Thread Display Modes
I know that my iphone hasn't been synched in one whole day. That's ok, but what annoys me is the constant messaging of this fact! Please, an option/setting to stop this would be wonderful. It's really starting to get annoying....thank you.
 
Hit the Send Feedback button and tell the guys directly. I believe that is how they prefer to be notified of suggestions and feature requests and such. Sometimes they even tell you secret tricks and workarounds.
 
Quote:
Originally Posted by jackdempsey View Post
I know that my iphone hasn't been synched in one whole day. That's ok, but what annoys me is the constant messaging of this fact! Please, an option/setting to stop this would be wonderful. It's really starting to get annoying....thank you.
You shouldn't be getting this message after only one day. The default setting is to alert you after a client hasn't been synced for one week. On the Mac, go to the Preferences page in OmniFocus, select the Sync preferences, and click the Show Clients button. Make sure you don't have a client which hasn't been syncing. Sometimes if you need to reinstall the app on the iPhone you end up with a new client id, and the old one doesn't get synced any longer, eventually triggering the warning messages.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Your iPhone has not recently been synchronized" santra OmniFocus 1 for Mac 1 2009-08-29 06:42 PM
Mail's "Show in Mailbox" can't find a filed message Ward OmniFocus 1 for Mac 4 2009-05-26 10:56 AM
Very annoying behaviour with "auto arrange"? Guus OmniGraffle General 0 2008-11-12 06:34 AM
SOLVED: Sync always triggers "no longer compatible" message IntlOrange OmniFocus Syncing 6 2008-07-23 10:39 AM
stop loading resources in "network activity" andreas_g OmniWeb Feature Requests 0 2007-04-11 09:05 AM


All times are GMT -8. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.