The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Recognizing links Thread Tools Search this Thread Display Modes
I've created an applescript so that I can create new tasks from Mailsmith and add links back to the Mailsmith messages. Unfortunately, I can't get OF to recognize the Mailsmith links as links. How do I get this to work? A Mailsmith link looks like this

x-mailsmith:///message?message-id=BAY116-F28A8D0E0E605ED34D04E29EAD70@phx.gbl

(the link is recognized by other applications I tried)
 
Jan,

If you edit the note manually and type a space after the URL, does it get recognized?

With my Mail.app script, the message:// URL isn't recognized when added by the script. It is recognized as soon as I edit the note.
__________________
Cheers,

Curt
 
Kind of, in the link above it sees BAY116-F28A8D0E0E605ED34D04E29EAD70@phx.gbl as the link, but not the whole link.
 
Please submit this using the Send Feedback tool and let us know what is not becoming a link for you.

Also, once you have a recognized link you can edit the description by right-clicking the link.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
not hot links sphaera OmniOutliner 3 for Mac 1 2011-05-16 12:32 PM
Links to Websites oloyd OmniFocus 1 for Mac 17 2008-09-30 12:18 AM
Bug with links? Thorsten.Funke@freenet.de OmniOutliner 3 for Mac 4 2006-09-26 09:01 PM
FTP links vocaro OmniWeb Bug Reports 12 2006-07-17 03:14 PM


All times are GMT -8. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.