The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
1.02 - Local WebDav stopped working Thread Tools Search this Thread Display Modes
Well, what do you know.. upgrading the desktop client to today's latest version solved the syncing problem. The datafile on the webdav server is still large though (another 38kb added since the last message).

Urgent problem solved, but still grumbling a bit :)

Bart
 
Haven't discovered a simple way just yet.

I understand your concern. However, I'm very optimistic that the folks at Omni are going to address this.

Yes, I paid for both desktop and iPhone apps. And, yes, I think they should "just work." But - my perspective is that if I have an app that I'm very dependent on (like OmniFocus) I owe it to myself to update with caution. Didn't take my own advice this time and threw caution to the wind. Doh!

I'm paying for it now, but I have my fingers crossed that this will be a short lived hiccup.
 
You're absolutely right about upgrading more cautiously. I'll have to restrain myself next time and wait to see how others are doing..

Cheers,

Bart
 
Darn! Really got my hopes up there for a second.

Downloaded today's latest sneakypeek hoping I'd be lucky. No such luck.

Downloaded it. Ran the script alluded to earlier in the post. Re-synced the desktop app. Reset the database on the iPhone. Got the new settings from the desktop. Cross fingers. Tried to sync. Bam - unable to syncronize. Timed out. AGAIN.
 
scott: You said "I initially attempted to re-share my settings but that timed out as well."

Sorry I missed this earlier. If I understand correctly, you're hosting the WebDAV on the same machine you're trying to share settings from. If you can't share the settings, OmniFocus isn't going to be able to sync with the WebDAV either.

Make sure both your iPhone and laptop have a working WiFi connection. (Go load a website in Safari or something.) Make sure they're both on the *same* WiFi network.
 
Poor proofreading on my part I guess.

I have had no problems at all sharing my settings from my MacBook Pro (with WebDav enabled) to my phone. Works each and everytime. Has since before and after I updated to 1.02.

I've confirmed they are on the same wi-fi network.

Remember, I have changed NOTHING as it relates to my previously working setup up running 1.01 and sneakypeak 1.1. Only changes have been updates to sneakypeak and updates to the iPhone app. All other settings on the Mac remain unchanged. I made no changes to my WebDev setup. No changes have occurred within my network.

As further confirmation that the network is working FileMagnet on the Mac and on the iPhone connect with no problem (yes, I know that has nothing to do with WebDav, but it does have everything to do with functioning wi-fi.)

Last edited by scottblackman; 2008-08-01 at 01:37 PM..
 
What files are listed inside ~/Library/Application Support/OmniFocus.ofocus?
What files are listed in the copy of OmniFocus.ofocus being managed by WebDAV?
 
~/Library/Application Support/OmniFocus/ contains:

OmniFocus
OmniFocus.ofocus.lock
Perspectives/Due Soon.ofocus-perspective

I'm not 100% sure I understand your second part. I think what you mean is what is in the dav folder

http://computername.local/dav contains:

OmniFocus.ofocus
 
Sorry, I need to know what's *inside* those two OmniFocus.ofocus files. Right-click on each one and choose "show package contents".
 
If it's a really long list, you might want to email them to omnifocus@omnigroup.com and then post the ticket number the auto-responder sends you in this forum so I can find it easily.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner stopped working KimKelln OmniOutliner 3 for Mac 1 2012-07-19 09:59 AM
WebDAV sync suddenly stopped working El Mariachi Other WebDAV 2 2011-02-07 04:43 PM
Careful with 4.0.2 and local webDAV blewis OmniFocus for iPhone 3 2010-08-16 01:41 PM
WebDav stopped working with error kCFErrorDomainCFNetwork BrianCarter Other WebDAV 8 2009-03-24 12:40 PM
WebDav just stopped working on one machine Tim Harris Other WebDAV 1 2009-01-14 05:12 PM


All times are GMT -8. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.