The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Styles inconsistency Thread Tools Search this Thread Display Modes
I've come back to try to use OO again with the v.4 beta, and am having a heck of a time getting styles to work as they should. The main issue is that when I apply a style to a row level, all of the style attributes don't seem to be included. For example, I have my level 3 rows as normal 18-pt Helvetica and a light grey background, but when I create a new row of that type, the text is inexplicably bold. I remove the bold from the new line and create another row -- bold. I have no idea how I am supposed to make this style stick. I have tried pasting a newly-specified style, I have tried manually changing attributes in the inspector --nothing works. OO used to be very intuitive and worked very consistently, but this seems to have gone out the window with this version.
Without seeing your file, I can't be sure of what's going on. I would look at the style attribute inspector and see where it says the bold attribute is coming from. Assuming this isn't a bug, it shouldn't be hard to track down. If you would like to send a copy of this file to, our Support Humans would be more than happy to help sort this out with you.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

All times are GMT -8. The time now is 06:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.