The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Not synching automatically Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
After not using OF for a long time, I'm returning (mainly due to Things OTA taking forever).

I'm basically starting fresh (using MobileMe), so deleted everything on OF and OF for iPhone, including deleting databases, deleting old iPhone client in OF, even deleting file on iDisk.

Reset sync up. It syncs fine IF I do it manually (either on Mac or iPhone). However, it is not automatically syncing. I'm waiting 5 minutes after making a change on either Mac or iPhone, nothing happens. As I understand it, sync should take place in 1 minute after making change.

What am I missing?-- Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can synching be pushed? rogbar OmniFocus Syncing 12 2009-10-06 04:45 PM
Synching jovogel OmniFocus Syncing 1 2009-02-02 01:58 PM
Please, please help me with synching Wingnutt OmniFocus Syncing 2 2008-12-03 05:22 PM
Notes synching one way MichaelG OmniFocus Syncing 1 2008-07-15 07:34 PM


All times are GMT -8. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.