The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
WordPress - yet another thing OW can't do right Thread Tools Search this Thread Display Modes
I just tried using the latest 5.8SP1 to post to our WordPress Blog. I took some text from Word 2008, pasted it into the text field. When published, all the line breaks were lost.

In case it was word, I tried it from TextEdit, both as a Doc and RTF and then TXT. I even tried it from TextMate.

In all cases, my text pasted in with double line breaks between paragraphs. Looked fine in the editor field in OW.

But published, all run together.

So I bagged it and went back to FF3. Pasted right from Word, perfect.
 
Sorry for the frustration. As far as I know this is an issue with WordPress and WebKit and has been present for quite a while. Did you happen to try with Safari?
 
I guess I'm old school if I do all my formatting in BBEdit and copy and paste that into WP.
 
Quote:
Originally Posted by Forrest View Post
I guess I'm old school if I do all my formatting in BBEdit and copy and paste that into WP.
Actually, in FF I use the "It's All Text" add-on to edit my stuff directly in TextEdit.

But sometimes, for quick stuff I just edit it right in WP.
 
You do know there is a blogging module for TextMate? Allowing you to use TextMate to markup text in several formats (markdown, textile, html and plain text -- with templates) and automatically post using the XMLRPC interface.
 
Yes, but why bother if I can do it right in the browser, with Firefox, Camino, or Opera.
 
FWIW after looking into this webkit bug a bit, I have found that if you set the user agent for your blog to be Firefox, the editor will work.

Also see http://ijneb.com/archives/2007/10/13...nd-paragraphs/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wordpress xml Export philonous OmniWeb Bug Reports 0 2008-02-09 10:23 AM
Omni Web and WordPress Tacitus OmniWeb General 12 2007-06-05 04:17 PM
Wordpress 2.1.3 editor philonous OmniWeb Bug Reports 0 2007-05-15 09:38 AM
wordpress.com all explodey? neurobashing OmniWeb Bug Reports 11 2007-04-21 11:51 PM
Omnioutliner and Wordpress kabren OmniOutliner 3 for Mac 0 2006-11-15 02:23 PM


All times are GMT -8. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.