The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Setting the text language (for spelling correction) Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hello,

I am using OmniOutliner 3.10.3 on a German Mac OS X 10.7.3 system.

When I create a new document and start to type German text, everything is fine. However, when I type in English, every single word is being underlined with red dashes. I could not find an option to change the text language to English, as is possible e.g. in Apple Pages via the inspector. I did not even manage to entirely and permanently disable spell checking (i.e. having the red underlines disappear) for the document.

I would like to know how to accomplish these to things.

Regards,
tajmahal
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn off "Correct Spelling Automatically" as default setting brygoose OmniOutliner 3 for Mac 1 2013-03-06 10:37 AM
Custom text exports from OmniFocus (applescript-based query language) RobTrew OmniFocus Extras 0 2011-01-14 06:08 AM
Default text align setting enfact OmniGraffle General 3 2010-09-14 06:26 AM
Changing language or spelling options RonA OmniGraffle Extras 1 2009-12-04 07:09 AM
Feature request: setting OF's UI language in user prefs Satri OmniFocus 1 for Mac 7 2009-09-10 12:24 PM


All times are GMT -8. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.