The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
I just want all rows at the same level to have the same format! Thread Tools Search this Thread Display Modes
I create a row and format it the way I want. I then create a child row, and format it the way I want. I hit return to make a new row, then "command-[" to promote it. But, instead of taking on the format of its sibling row, it retains the child's.

Am I doing something stupid wrong? Intuitively, formats should be associated with at what level a new row resides, not the format of the last one you were working on before creating it.

Also, how do I take a row and save its formats as a "style"?
 
Ah, got the level styles things. Sorry for the waste of bandwidth.
 
No, I take that back. It doesn't work. Even with "Automatic level styles" on, if I go backward in the outline—back to part I created before turning ALS on—OO still formats new rows according to the row I was last working on, not its level.

Can I somehow copy and paste formats from one row to another?

This should be ridiculously easy.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.