The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

5.7 SP: endless forced quits after running utility application Thread Tools Search this Thread Display Modes
After running Main Menu and clearing out some caches and logs, the latest versions of OW will not run properly. I constantly get the spinning beach ball of death, necessitating a forced quit. It was running normally, I believe, until running the update check. I also downgraded, to the penultimate SP version but to no avail.

Tried the old stand by: deleting preferences and the history index. Might I be missing something else? Any ideas?

Thanks in advance.

PS Back to 5.6, which is running normally.

PPS Am using 5.7 again but still get the same issues if using sneaky peaks dated after 11/27.

Last edited by; 2007-11-29 at 02:11 PM..
Can you get us a sample of OmniWeb while you're seeing the spinning beach ball? You can do this from within Activity Monitor.

Launch Activity Monitor.
Find and double click on OmniWeb in the list.
Wait for OmniWeb to start spinning.
Click on the sample button.
Save the sample to disk and send it to with any other details you may have noticed. We'll look into it as soon as possible.

I'll be sending in that sample now. Thanks, Troy. All SPs were working normally.
The only thing that comes to mind is I recently installed Main Menu; after running it to clean caches and history, the updated SPs stopped working.

Now I can get the latest version to work, but only after the SBOD has run its course. Not normal and well beyond my usual patience.
Sorry, Leopard Mail seems to have lost the ability to add attachments!

PS I squashed that bug and sent you the report. In Leopard Mail, you may have to make sure a message has either existing text (reply or composed message) or that you hit return once in any empty message to insert attachments (dragging does not work either). Seems Mail can't discern the end of a blank message.

Last edited by; 2007-12-01 at 06:22 PM..
OK, with the latest build all is working normally (thus far).

Product: OmniWeb-5.7
Date: 2007-12-04 15:41:28 -0800
Builder: omnibuild
Revision: 95609

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest SN (v622.8.0.114901) quits on launch mjharper OmniWeb Bug Reports 6 2009-06-25 11:03 AM
iPhone Quits Repeatedly DAOrben OmniFocus for iPhone 6 2008-09-20 06:03 AM
Will Omnifocus for iphone can keep running in background as Mail application elle007 OmniFocus for iPhone 1 2008-07-30 09:55 AM
forced repositioning Mainstay OmniGraffle General 1 2008-07-01 10:57 PM
got caught in endless loop mims OmniPlan General 4 2006-08-25 08:25 AM

All times are GMT -8. The time now is 10:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.