The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Webdav? Thread Tools Search this Thread Display Modes
Actually, Zimbra allows one upload of Omnifocus.ofocus and syncs up well to iPhone, but any subsequent sync attempt results in Error 403, "Forbidden." Filed a ticket to their support, want a read-writeable WebDAV.

Omni folks: what are the file operations OF does to a WebDAV server -- does it write a new copy, deletes old, renames new to old?
SP 102775 still exhibits the error 404 problem.
Originally Posted by braver View Post
Omni folks: what are the file operations OF does to a WebDAV server -- does it write a new copy, deletes old, renames new to old?
I asked this too. It is hard to know what is going on with the syncing without having an idea of what the protocol is for how it goes about syncing. In plain english, what copies where and under what circumstances?
Originally Posted by MrAleGuy View Post
SP 102775 still exhibits the error 404 problem.
This should be fixed in the latest build.
I tried to figure out how to get WebDAV set up on my local machine. I tried to follow the instructions posted by others but they were gerenrally too technical and assumed to know things that I was not confident in trying. But I found a great app called WebMon ($15 at It made all the changes to Apache on my laptop and now I am syncing like a charm. Easily worth the $15.
Originally Posted by Ken Case View Post
This should be fixed in the latest build.
I'm running webdav on my home mac mini server, and i'm getting

unable to perform webdav operation. The server returned an error 404, "not found".
This is, when I reset the database on my iphone, and then sync again for the 'first' time, it works. All subsequent syncs give me that error.

Of course, I'm running the latest of everything available -- on my mac, and what I guess is on my phone. i should also note that I'm using an alternative port number in my address; however, I don't think this is the problem, since the initial sync is working.

Help would be appreciated.

Last edited by talazem; 2008-07-19 at 03:45 PM..
What's in your server error logs? That should give a big pointer to what is happening.
just upgraded my iPhone to 2.0 and promptly visited the AppStore :)

Originally Posted by Lizard View Post
Here's another set of instructions that some users may find easier to follow:
these instructions worked great - I would highly recommended them - follow them step by step and you won't run into any issues.

that said, please do include a pointer to such instructions - not that this thread was difficult to find - I did have to review quite a few threads and posts before stumbling on the above link. for the record, I didn't even realize the sync was required to be done thru a server - you learn something new every day :)

ok - I'm off to play with my tasks on the go! :)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webdav bug bnz OmniPlan for iPad 6 2012-06-11 04:38 AM
Fastmail WebDAV m_s Other WebDAV 4 2011-04-20 12:13 PM
What to do when WebDAV is down? aetrix9 OmniFocus 1 for Mac 3 2009-02-16 09:30 AM
webDAV from another computer mwarner Other WebDAV 0 2008-09-22 06:33 AM
WebDAV Login Joel McIntosh Other WebDAV 2 2008-07-11 10:10 PM

All times are GMT -8. The time now is 02:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.