The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't retrieve original message Thread Tools Search this Thread Display Modes
While in OF, In a To-do item that I had gotten from clipping it from a message in Mail, I can see a link that's suppose to pop up the original message, but I get this message instead.

Mail logo: Error
No associated application could be found.


It's not helpful since I can' retrieve the original message.

Anyone have an idea?

Bill

Last edited by BillU; 2008-02-11 at 07:50 AM..
 
Is mail running?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I change back to the original theme? Jjdukes OmniFocus 1 for Mac 1 2012-06-30 08:35 PM
LinkBack doesn't link back to original file jacksonfox OmniGraffle General 8 2011-02-07 09:54 AM
Original message link on iPhone does not work williamjwoodward OmniFocus for iPhone 2 2009-11-10 01:01 PM
No Link to original Email tgirard OmniFocus 1 for Mac 3 2009-02-04 09:16 PM
Stencil Organization - Original vs Add-on RickCogley OmniGraffle General 4 2006-06-01 04:30 AM


All times are GMT -8. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.