The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Sync issues related to replacing database w/Time Machin [Solved: set up prefs again] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have recovered from a time machine backup as I had a hard drive crash.

In between the restoration and the crash I shifted the omnifocus.ofocus file to my temporary hdd. Then, I used OF from there for a day and then went back to another hdd by restoring it and subsequently replacing the .ofocus file along with all sync files that changed, now I keep getting a popup that says

"Replace your database and start syncing?"
Your current database will be backed up on your computer, and replaced by the sync database:

x-omnifocus-sync:///server/n1bDW******

I also sync to the ipod but the OF is not running in the background.

When I did hit sync, it reverted to really old data.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing Database on Omni Sync Server Tacitus OmniFocus Syncing 1 2011-04-28 05:09 AM
Sync issues on iPhone 3GS hardware [SOLVED] Brian OmniFocus for iPhone 4 2009-06-28 06:26 AM
Why closing OF so slow? Performance issues ? [SOLVED: Sync accidentally enabled] amg OmniFocus 1 for Mac 12 2009-05-11 05:06 PM
Solved: Database not updated via WebDAV sync IntlOrange Other WebDAV 3 2008-08-05 04:13 AM
Sync Issues - Blackberry related scwalker1 OmniFocus 1 for Mac 2 2008-01-14 05:12 AM


All times are GMT -8. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.