The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omni Sync Server returned "forbidden" 403? [Resolved by resetting keychain] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi Brian

Arrived in Australia with my Mac left behind in he UK and my iphone suddenly won't sync with the Omnifocus server...my iPad on the other hand is fine.

Get the error message... Omnisync server returned "forbidden" 403 to a request to PROPFIND/name/omnifocus.ofocus

Help!! Suggestions - without my Mac here I can't send the settings again

Thanks in advance.

Phil
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
Using Omni Sync Server for WebDAV "Sync" poritsky OmniOutliner for iPad 17 2011-05-13 03:37 PM
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 09:02 AM
Sync: server returned an error 403 "forbidden" fishwind OmniFocus for iPhone 6 2008-08-08 12:16 PM
Unable to Sync - Error 403 "forbidden" fishwind OmniFocus Syncing 2 2008-07-17 01:10 AM


All times are GMT -8. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.