The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Disappearing Scrollbar? Thread Tools Search this Thread Display Modes
This happened to me, too. I wanted to post a link, but I can't find the site anymore. :-/ And it wasn't directly reproducable—it happened quite often at that particular site, but a page that had no scrollbars could have them when visited again later, and vice versa.
 
So I completely uninstalled and reinstalled OW. I forgot I had done that thing in the terminal to satisfy the opening links with target="_blank" or whatever in it to open in a new tab instead of window.......... so a fresh install did away with that.

Hope this resolves the scrollbar issue. I'll keep you mods posted.
 
Quote:
Originally Posted by Jasko
So I completely uninstalled and reinstalled OW. I forgot I had done that thing in the terminal to satisfy the opening links with target="_blank" or whatever in it to open in a new tab instead of window.......... so a fresh install did away with that.

Hope this resolves the scrollbar issue. I'll keep you mods posted.
This problem still occurs for me even in the new beta versions........... anyone else having this problem?
 
It has never happened to me, but the status bar does go away sometimes. If you could find a way to reproduce this, I'd gladly give it a try.
 
I have the same problem here.
I've only noticed it in google fttb.

Screenshot in attachement
Attached Thumbnails
Click image for larger version

Name:	scroll.jpg
Views:	307
Size:	10.4 KB
ID:	143  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
display bug: Scrollbar sits on top of text davidmorneau OmniFocus 1 for Mac 1 2009-09-10 01:26 PM
No Scrollbar for Tasks in Task View dmanley123 OmniPlan General 3 2008-05-12 11:41 AM
missing scrollbar at some sites in OmniWeb-5.6 leeharveyosmond OmniWeb Bug Reports 4 2008-01-07 03:12 AM
scrollbar not showing up FredH OmniWeb Bug Reports 5 2007-05-29 02:35 PM
Transient lack of a vertical scrollbar Ward OmniWeb Bug Reports 0 2006-04-29 10:54 AM


All times are GMT -8. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.