The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniGraffle 4 super sluggish Thread Tools Search this Thread Display Modes
Just upgraded to Snow Leopard on my new (for me) MacBook Pro (2007). I have 4 layers in a single canvas with only about 30 objects total.

My problem is that within 5 minutes after launching, the program grinds to a near halt. If I click on an object it takes about 15 seconds for the program to respond to the selection making it nearly unusable. Anyone know if there are issues with this version under SL as far as sluggishness is concerned?
 
I just fired up OGP 4 on my late 2006 MacBook under SL, made 4 layers and about 60 objects and just played around for about 5 minutes. I'm not seeing any difference in the performance -- it still seems quite snappy.

What does Activity Monitor show going on with your computer? If OmniGraffle is hogging the CPU, getting some samples would probably be a good investigative step. Have you tried contacting the support ninjas at Omni?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish Performance with iOS 4.2 patgallant OmniFocus for iPad 6 2010-12-03 03:30 AM
Omnifocus getting progressively more sluggish andrewebling OmniFocus 1 for Mac 4 2009-12-01 01:55 PM
Sluggish performance: launch alastair OmniFocus for iPhone 7 2008-07-15 07:13 PM
A bit sluggish? Zoolok OmniWeb General 49 2007-03-10 06:23 PM


All times are GMT -8. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.