The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem with context Thread Tools Search this Thread Display Modes
I am a new user and I have set up a couple of dozen action items with a context specified. However when I go into context mode I only see 3 of them. Am I doing something wrong ?
 
There could be several reasons for this:

Are any of them still in the Inbox? Items in the inbox are not shown in context mode.

Are any of them in sequential projects? Only the first item in a sequential project is available to act on.

What are your View Bar settings in context mode? If your view bar is not shown, go to the View menu and choose "Show View Bar." If only Next or Available actions are showing, try choosing Remaining actions and see whether that shows your actions.

If you'd like more detailed help, post a screenshot of your Planning mode window so we can take a look.
 
Quote:
Originally Posted by brianogilvie View Post
There could be several reasons for this:

Are any of them still in the Inbox? Items in the inbox are not shown in context mode.

Are any of them in sequential projects? Only the first item in a sequential project is available to act on.

What are your View Bar settings in context mode? If your view bar is not shown, go to the View menu and choose "Show View Bar." If only Next or Available actions are showing, try choosing Remaining actions and see whether that shows your actions.

If you'd like more detailed help, post a screenshot of your Planning mode window so we can take a look.
Ah, I think my problem is that I have sequential mode set as the default. However, I can't see how to go back and change all my entries to be parallel
 
Quote:
Originally Posted by tdenson View Post
Ah, I think my problem is that I have sequential mode set as the default. However, I can't see how to go back and change all my entries to be parallel
The easiest way is, in Planning mode, select all the projects you wish to change from sequential to parallel and use the Project Inspector to change the project type. If you find the Type icons baffling, hover the mouse over them for a second and you'll get a tooltip.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I edit or delete context entries? [A: sidebar of Context view.] namfan OmniFocus 1 for Mac 1 2011-08-01 03:28 PM
Problem finding tasks with no context Tim1 OmniFocus 1 for Mac 2 2010-10-24 07:03 AM
Groups, Projects, and SALs showing up in Context: No Context (1.8) omnibob OmniFocus 1 for Mac 2 2010-04-11 10:02 AM
OmniFocus Hocus Pocus and the Problem of “Referential Context” theanthrogeek OmniFocus 1 for Mac 12 2008-08-03 06:29 AM
Problem in context wambli OmniFocus 1 for Mac 1 2007-11-20 08:33 PM


All times are GMT -8. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.