The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Some date changes aren't 'sticking'? Thread Tools Search this Thread Display Modes
I'll put in a support ticket with the ninjas, but I want to make sure I'm not crazy first.

I'm syncing between my Mac, iPhone 4 and iPad 3G. On the iPad version of OF, I sometimes find that the dates I CHANGE in the inspector don't stick. If it's the first time I've input a date, it's OK, but if I go back and change it, it will show the change in the inspector (but UI list of tasks still reflects the old date for the task). So then I sync, and see that the change did NOT go through (the iPhone reflects the old date as well). So I change the date on the iPhone, sync, then sync iPad, and {poof!} the change is complete. This doesn't happen often, so it's hard to know the circumstances with which to replicate it, unfortunately.

Is anyone else seeing this behavior?
 
Is there any possibility that you've changed that same action on another one of your devices without syncing first? It wouldn't have to be the date that got changed...
 
Quote:
Originally Posted by whpalmer4 View Post
Is there any possibility that you've changed that same action on another one of your devices without syncing first? It wouldn't have to be the date that got changed...
Hey Palmer,
No, fresh edit this morning, and I sync my devices before I leave in the morning so there shouldn't be a conflict. The date doesn't even change right after I input it, which is weird.
 
We are fixing some date-related issues (the due soon/overdue/etc status doesn't always update when it should) in an update coming soon, but I haven't seen anything that would cause the date change itself to be lost.

May help to send some screenshots illustrating the problem to our support ninjas. To take a screenshot, press the power and home buttons at the same time - you can then email the picture to yourself or us from the Photos app. Thanks for the help!
 
Thanks, Brian. Since it's not easily replicated, i'll wait until the upcoming 1.1 Omni's blog mentioned and see if I notice the behavior afterwards.
 
I've also been getting this behaviour on the iPad version. I set a due date and is is not sticking / being displayed on the list of tasks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sticking with it antikraft Applying OmniFocus 3 2011-04-28 01:29 PM
Title Font Not Sticking MichaelG OmniOutliner 3 for Mac 2 2009-09-30 02:32 PM
Default review interval preferences not sticking Toadling OmniFocus 1 for Mac 7 2008-10-24 09:33 PM
Date Columns in Default View not sticking joelande OmniFocus 1 for Mac 1 2007-12-17 01:38 PM
(old request) Sticking with Safari for dictionary integration jstarrantino OmniWeb Feature Requests 8 2006-08-24 11:17 PM


All times are GMT -8. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.