The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OO 3.10.3 problem opening some documents Thread Tools Search this Thread Display Modes
I have this problem since OO 3.10.3 update. I can open some documents but some others do not open. I try to go back to an older version of the document with TimeMachine backup with the same result. I try to reinstall OO with the same result too.

To solve my problem I have to uninstall OO with Appcleaner (, wait Hazel ( to delete all files relates to OO that Appcleaner didn’t find, download OO 3.10.2 here ( and install it. Now I can open, quit and reopen my OO docs without problems.

I try that with reinstalling OO 3.10.3 and I was able to reopen my documents only once. After that I had the same opening problem.

Here is my setup:

MacBook Pro
Identifiant du modèle: MacBookPro6,1
Nom du processeur: Intel Core i7
Vitesse du processeur: 2,66 GHz
Nombre de processeurs: 1
Nombre total de cœurs: 2
Cache de niveau 2 (par cœur): 256 Ko
Cache de niveau 3: 4 Mo
Mémoire: 8 Go
Version du système: Mac OS X 10.7.2 (11C74)

I apologize for my bad english, I am from Montréal, Québec, and my main language is French.
Do you get an error popup when the documents don't open? If not, can you check your Console log for errors. You can do that with in the Applications/Utilities folder.

To uninstall OmniOutliner, all you need to delete is the file and if you use the Pro version, the "OmniOutliner Professional.service" file in ~/Library/Services. I'm not sure what else Appcleaner and Hazel would be deleting. And I'd be a little worried about what Hazel is doing unless you are positive it is not doing anything to OmniOutliner the rest of the time.


Last edited by DerekM; 2011-10-19 at 01:55 PM..
I had an error message in french mainly saying that OO can not open «document name» document. Retry to open and if the problem persist contact Omni support.

In Console I see a bunch of OO errors like:
11-10-19 13:19:23,763 [0x0-0x65065].com.omnigroup.OmniOutlinerPro3: 2011-10-19 13:19:23.763 OmniGroupCrashCatcher[694:6703] OMOMachOFile: Error Domain=NSCocoaErrorDomain Code=260 "Impssible d’ouvrir le fichier «*cl_kernels*» car il n'existe pas." UserInfo=0x30b9e0 {NSFilePath=cl_kernels, NSUnderlyingError=0x30bad0 "L’opération n’a pas pu s’achever. No such file or directory"}

11-10-19 13:25:54,453 Base metadata url is 'file://localhost/Users/pb/Documents/Bonneau/Universite%CC%81/2010/MEC804/Crite%CC%80res%20de%20se%CC%81lection%20des%20me%C C%81thodes.oo3/metadata.xml'

In the second Console example, «Crite%CC%80res%20de%20se%CC%81lection%20des%20me% CC%81thodes.oo3» is the file that I was trying to open.

The uninstallation with Appcleaner, who find the "OmniOutliner Professional.service" file and Hazel work well. I can open all my OO documents now.

I use it at my work and for my master degree research. It is an essential tool for me.

Thank’s for your fast answer.
Ok, so it looks like OO is also crashing when you get these errors? Our theory is the Hazel, or possibly Appcleaner (I'm not familiar with how Appcleaner works), is deleting files when it shouldn't be, possibly the plist files. Could you disable Hazel temporarily to see if that's the cause of this problem?

Hi DerekM OO was not crashing when I try to open my non-opening doc. The only time it was, was when I trash OO 3.10.3 and install 3.10.2 WITHOUT doing the Appcleaner and Hazel other OO files process.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening documents leads to crash karlssohn OmniOutliner 3 for Mac 0 2012-07-31 04:15 AM
Text Offset Problem when Opening Visio Files OmniGraffle General 2 2011-07-19 10:38 AM
documents gdmacrae OmniOutliner for iPad 1 2011-07-13 01:07 AM
60 documents - navigation problem rose OmniGraffle for iPad 6 2010-12-29 12:53 AM
PRoblem opening due to auto-save azurelion OmniWeb General 2 2007-11-13 11:47 PM

All times are GMT -8. The time now is 02:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.