The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
iPhone sync fails / MacBook sync doesn't Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi all

I have no problem syncing my MacBook version of OmniFocus to the url of:
https://idisk.me.com/username/Documents/

However:
  1. When I use the 'Share Settings' function to get the sync data onto my iPhone, the iPhone repeatedly asks for my username/password and won't progress.
  2. If I use the 'Send Settings' function, the .url given is different as it has Documents/OmniFocus.ofocus at the end. This time login is accepted - but I get the message of "Resource not found" once the login is accepted.

Any help will be much appreciated!

Thanks, Andrew :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus fails sync first time around, always have to Retry to get successful sync nathanw Other WebDAV 6 2012-10-19 06:08 PM
Sync between iPad and MacBook hermann OmniPlan for iPad 1 2012-06-08 03:31 PM
Sync back to MacBook? roggie OmniFocus for iPhone 2 2009-07-26 06:17 AM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM
Sync occasionally fails jcarucci OmniFocus Syncing 10 2008-07-24 04:49 PM


All times are GMT -8. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.