The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Search Not Working Thread Tools Search this Thread Display Modes
I get an issue every now and then where the search on my omnifocus isn't working. I could be looking at a task in my task list and enter a keyword from the title into search and it will still show my zero results. Whereas other times it works perfectly. Does anyone have any thoughts on what I can do to resolve this issue?


Thanks,
 
The search searches within what you have selected in the side bar on the left, so it'll only search your entire project library if the the whole library is selected. I often make this mistake myself.
 
Quote:
Originally Posted by Seeker View Post
I get an issue every now and then where the search on my omnifocus isn't working. I could be looking at a task in my task list and enter a keyword from the title into search and it will still show my zero results. Whereas other times it works perfectly. Does anyone have any thoughts on what I can do to resolve this issue?


Thanks,
"Search" is misnamed. It's actually a filter.

If you want to search your entire library, you have to go to the "show all tasks" perspective first, and _then_ "search."
 
There's a script for one-click search toolbar button here.

( It can also be used to get a search string from LaunchBar )
 
And, of course, you can do more powerful (and possibly faster) searches with Where in OF ...

--

Last edited by RobTrew; 2012-07-17 at 05:50 AM.. Reason: Updated link to Where in OF
 
Thanks for your help everyone. I will try this out when I get home (unfortunately I have to use a PC at work)
 
Quote:
Originally Posted by RobTrew View Post
And, of course, you can do more powerful (and possibly faster) searches with Where in OF ...

--
I don't know that I'd go with the "faster" part. Really, while Where in OF is powerful, it's also epically confusing. Really, it's kinda overwhelming.
 
Quote:
Originally Posted by CatOne View Post
I don't know that I'd go with the "faster" part. Really, while Where in OF is powerful, it's also epically confusing. Really, it's kinda overwhelming.
:-)

It can be very fast with saved search templates - the GUI filtering feels like working with molasses - but I'm not going to evangelize - it only brings more maintenance requests ... ;-)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search-based location contexts stopped working? [A: Google changed results they send; fix incoming.] jdgonzalez OmniFocus for iPhone 9 2012-09-06 09:16 AM
Map search quit working Jtmusky OmniFocus for iPad 0 2012-09-04 02:51 AM
change search engine in the search field yardcat OmniWeb General 2 2011-10-30 02:25 PM
is search working? jmck OmniFocus 1 for Mac 4 2007-12-27 12:01 PM
Advance Search not working SpiralOcean Forums Feedback 0 2007-09-15 06:04 PM


All times are GMT -8. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.