The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Multiple Uses Fail To Calculate. Bug Or User Error? Thread Tools Search this Thread Display Modes
Hello

I'm exploring the OmniPlan demo prior to a possible purchase and I appear to have run into something that makes it difficult to use.

I am scheduling a demo video production. Doing this, I would for example have a cameraman assigned to one task over three days 'Shoot'.

To that task, I would assign a meal allocation, say fifty dollars a day.

The way I am doing this is to create a Material Resource 'Meal', with a cost of 50 dollars cost/use, and assign it to the three days 'Shoot' task. I set the Assigned Amount to 3.

Which I would expect to happen in the Resource Inspector is that the total uses (3) is multiplied by the cost/use (50) and a total cost of 150 dollars is reflected.

What I see, however, is a total cost of 50 dollars.

Is this broken, or am I doing something silly?

Many thanks.
Attached Thumbnails
Click image for larger version

Name:	meal.png
Views:	405
Size:	17.7 KB
ID:	146  
 
You assigned the meal to one task. Therefore, that is one use of the meal. OmniPlan really doesn't have a clean way to handle this. You could make "Meal" into an equipment resource with a cost of $6.25/hour (or whatever, to work out to $50/day). However, that would mean that if the guy works 3 days + 1 hour on the 4th day, the cost would be $156.25, which may or may not be how your compensation calculations work.
 
Aha.

Thank you for the reply but I'm still not entirely clear.

If I assign a Resource to a Task, and it counts that as one Use, what then does the Assigned Amount field in the Inspector actually do?

Say I assign 1 'Meal' Resource to one 'Film Day' Task and in the Task's Resources Inspector I enter 3 in the Assigned Amount.

Going back to the 'Meal' Resource Inspector I see 'Total Uses' as 3. Why should this not correctly multiply with cost of 50 dollars to come to 150 dollars?

Am I perhaps misunderstanding the paradigm of the application?
 
OK, sorry for confusion. That part is a bug. Total Uses x Cost/Use = Total Cost. At least, that's what it should be, but somehow we skip the multiplying step.
 
Ok! I thought I was going crazy!

I assume that will be part of any updates you make to the software.

Many thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Issue: Embedding Multiple Copies of the same font in a PDF thenate OmniGraffle General 0 2012-06-15 12:43 PM
How do I use OmniFocus from multiple user accounts? Randy OmniFocus 1 for Mac 1 2009-01-04 06:25 PM
Entering User/Pass for iDisk Multiple times SpiralOcean iDisk/MobileMe/.Mac Syncing 4 2008-07-22 06:56 AM
New user with some question - changing something in multiple actions indygreg OmniFocus 1 for Mac 2 2008-04-09 09:31 AM
Any way to calculate other user accounts if you are admin? JKT OmniDiskSweeper 4 2006-06-01 12:05 PM


All times are GMT -8. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.