The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

100% CPU on latest build Thread Tools Search this Thread Display Modes
I was just prompted to install an updated version of OO4 tonight and then started to edit an outline I use every night. On starting to edit the document the outliner became very unresponsive. I could type a full sentence and it would still be adding first word. I jumped into activity monitor and saw that OO was using 99% CPU and it stayed like this for over 5 minutes whilst I tried to save my document and force quit. I tried to send feedback from within the app but it would have taken all night.

This was 4.0 Private Test (v159 r183588)
Product: OmniOutliner-4
Date: 2013-04-29 12:51:00 -0700
Builder: omnibuild
Revision: 183588
If this happens again, please use the Sample Process option in Activity Monitor to take a sample of OmniOutliner while it's behaving like this and email it to support. That will hopefully give us an idea of what going on. Thanks!
I forgot about that and did a force quit :(

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have to take latest Sneakypeak build ? tdenson OmniFocus 1 for Mac 23 2008-09-03 01:36 PM
Latest build: 214 MB? philonous OmniWeb General 15 2008-03-03 09:47 AM
Latest build won't open Dillinger-63 OmniFocus 1 for Mac 2 2007-12-05 08:10 AM
Bug in latest build (cleanup) Somebee OmniFocus 1 for Mac 12 2007-11-06 01:15 AM
Latest Build 831 perspectives use bug ? ext555 OmniFocus 1 for Mac 0 2007-09-06 04:57 AM

All times are GMT -8. The time now is 12:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.