The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
a problem with some website "print" version Thread Tools Search this Thread Display Modes
Hi.
I read http://www.technologyreview.com/read...1&ch=infotech# on daily basis and so far, when I wanted to print the articles I would click the "print" option, that would open a window with the article in it, ready to print.
However, since I moved to OW, it seems that sites that support these print windows just don't open.
I tried canceling the ad blocker and then reloading the site but it doesn't seems to help.

Any ideas what to do?

Thanks
 
Yes, I've noticed this too. On any site with a javascript print option does not work. I was just guessing it was a bug.
 
Quote:
Originally Posted by sickbar
Hi.
I read http://www.technologyreview.com/read...1&ch=infotech# on daily basis and so far, when I wanted to print the articles I would click the "print" option, that would open a window with the article in it, ready to print.
However, since I moved to OW, it seems that sites that support these print windows just don't open.
Thanks
Using OW 5.5.1, I can open the printable window at the link you listed every time I click the "Print" option on the page - even with Java and JavaScript disabled. Sometimes it opens behind the main window and isn't immediately visible.
 
Works here as well.
 
If I set ad blocking to always block popup windows, it doesn't work. But if I set it to "only when not requested" it works fine.
 
Thanks, changed it to "only when not requested" and now it works.

Thanks for the help guys.
 
I find printing broken on many sites. For example,

http://www.smh.com.au/news/national/...html?from=rss#

This is with all ad blocking disabled.
 
Quote:
Originally Posted by gumby
I find printing broken on many sites. For example,

http://www.smh.com.au/news/national/...html?from=rss#

This is with all ad blocking disabled.
This site's "printer friendly format" button doesn't work with OW, Safari or IE7 (Windows). With Camino 1.2 and FireFox 2.0 (Mac and Windows), it opens the printer dialog box which will print the article without the site graphics. It thus seems to be gecko friendly and not compatible with WebKit and whatever IE7 uses as its engine.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping "didn't respond to request" [CAUSE:Corrupt app. Reinstall from our website.] steuben OmniFocus 1 for Mac 14 2009-08-26 02:11 PM
Print rows in Collapsed ("folded") state? johnny366 OmniOutliner 3 for Mac 3 2009-07-09 08:40 AM
"Print this page" buttons don't work hardcoreUFO OmniWeb Bug Reports 1 2007-08-03 03:40 PM


All times are GMT -8. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.