The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
omnigroup.com/applications/omniweb/extras/ Thread Tools Search this Thread Display Modes
Omniweb is not correctly rendering its own extras webage. All I am getting is one extra after the Overview extras support developer download bar loads...

Zap Plug-Ins
Zap Images
Removes all images from a page.

Drag this link to your bookmarks or Favorites bar to install: Zap Images


Side bar on the left is loading but no sidebar on the right. Image takes for ever to load. Page loads fine in firefox.

Last edited by detroit; 2007-08-21 at 10:35 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniOutliner Extras sven.luetkemeier OmniOutliner 3 for Mac 1 2012-09-14 10:27 AM
Changing pictures in Org Chart (extras) boxes? matt.the.ogre OmniGraffle Extras 2 2011-06-03 10:50 AM
Moving Applications Don1 OmniFocus 1 for Mac 2 2009-06-28 01:13 PM
API for other applications sunshine OmniFocus 1 for Mac 1 2009-02-26 01:17 PM
OmniFocus Extras... BwanaZulia OmniFocus Extras 0 2007-06-22 02:38 PM


All times are GMT -8. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.