The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Big Favicons Thread Tools Search this Thread Display Modes
Did the problem with the big favicons get fixed in sp9? It seemed so to me, but then today I tried out jonhicks tiger scheme for Omniweb 5.5 and they came back on some sites. I have reinstalled 5.5 but the problem still randomly persists. On the other hand maybe the problem was not fixed anyway and I just didn't notice!
 
nope the problem is still there... while not a big issue its more of an asthetic.. I would prefer the dev team get the core down first and then fix the minor things next in the mean time I'll have some big favicons.
 
If it was fixed, I'm guessing it would have been mentioned in the release notes.
 
I saw it with BBC http://news.bbc.co.uk

What is bizarre is that it just went away after I revisited the site. So, perhaps it was a holdover from sp7?

P
 
Shouldn't we delete all favicons for a fresh start on SP7? I didn't do it but will do now. :eek:

They are at:

(your user account home):Library:Caches:com.omnigroup.OmniWeb5:Page Icons
 
I found that they come and go, sometimes the bbc or others are large sometimes small, I don't understand why but I am sure that someone here more expert than me can explain why.
 
The big favicons problem wasn't fixed in sp9, but it has been fixed for the next release.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Get rid of favicons in bookmarks bar hardcoreUFO OmniWeb Feature Requests 2 2010-01-31 04:49 PM
Favicons gone again Stormchild OmniWeb General 1 2008-02-24 11:50 PM
Omniweb loses Favicons Tacitus OmniWeb Bug Reports 4 2007-12-25 12:46 PM
sp7 - my favicons went away and don't work bethkatz17582 OmniWeb Bug Reports 11 2006-09-10 05:22 PM
Lost favicons Cortig OmniWeb Bug Reports 7 2006-04-22 07:22 PM


All times are GMT -8. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.