The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No Favicons in the bookmarks bar for certain sites Thread Tools Search this Thread Display Modes
For some sites, favicons are never displayed in the bookmarks bar. I saw this behaviour for some time already for www.stadtplandienst.de—at this site, the favicon is displayed in the location bar and in the title bar, but never in the bookmarks bar. That's not too bad as for that site since the icon is neither nice nor does seem to have anything to do with the site itself.

What's more annoying to me (and probably unrelated) is that since the update to 5.7SP1 (when all favicons were purged again), I don't see a favicon for www.userfriendly.org—neither in the bookmarks bar nor in the title or location bar. That's not-so-nice because in the bookmark bar I have only the icon for that site. What's the problem?
 
Favicon support seems to be broken since the 5.6 sneaky peeks. Was never resolved in the final version, and remains an issue in the 5.7 sneaky peeks. All the icons regularly disappear and return to the default bookmark icon, even though I have not cleared the cache. I have simply given up on them and try to accept that I will lose them all again after some random interval of time.

Would be nice if it worked consistently.
 
Hm, I didn't have issues there for some time before I wrote that post. The userfreindly icon is back now; could even have been a server issue. The stadtplandienst icon still doesn't show, but it has never done so, so what the heck. ;-)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Get rid of favicons in bookmarks bar hardcoreUFO OmniWeb Feature Requests 2 2010-01-31 04:49 PM
Favicons gone again Stormchild OmniWeb General 1 2008-02-24 11:50 PM
sp7 - my favicons went away and don't work bethkatz17582 OmniWeb Bug Reports 11 2006-09-10 05:22 PM
Big Favicons Twomacs OmniWeb Bug Reports 6 2006-05-08 03:46 PM
Lost favicons Cortig OmniWeb Bug Reports 7 2006-04-22 07:22 PM


All times are GMT -8. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.