The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Exporting JPEG Includes Excess? Thread Tools Search this Thread Display Modes
Problem: I seem to be exporting more than only the selected image.

Symptoms: I created a jpeg 1px by 1 px to use as a repeating image on a web page. Selected it and exported from OG it as a jpeg. No boundaries, highest quality image.

When I put the resulting image into a web page and repeat it vertically it appears like a dotted line, not a continuous line.

Created another image in Pixelmator and used that for the same purpose and it worked perfectly.

I concluded from this test that OG is exporting more than just the image, somehow there some extra white space at one end of the image, or at least it would appear that way.

My preference is to use OG to create these images.

Any suggestions on how to export only the image or what the source of the problem might be?

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Export to jpeg bug in Omnigraffle 5.3/Lion stewtopia OmniGraffle General 4 2011-08-01 04:25 PM
Cannot open stencil - JPEG bitmap format noniekimp OmniGraffle Extras 1 2010-08-19 03:57 PM
Exporting includes bezier control points darian OmniGraffle General 0 2010-04-02 12:19 AM
Problem with JPEG exports mgrieshop OmniGraffle General 0 2009-07-24 08:16 AM
convert jpeg into editable text nikeshkm OmniWeb General 1 2008-06-17 07:24 AM


All times are GMT -8. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.