The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping Support asking for apps I don't have on launch Thread Tools Search this Thread Display Modes
After updating to build 92563 (I skipped many of yesterday's builds, so this may appear in some earlier builds), OmniFocus is asking for several applications that I don't have installed -- NetNewsWire, OmniWeb, and MailTagsScriptingSupport.

I can click "Cancel" for each application, but every time I launch OF it asks for these applications again. Removing the BuiltInClippingHandlers.plugin stops the annoyance.
 
I am having the exact same problem.
 
This is fixed in build 92565 (just posted).
 
Quote:
Originally Posted by Ken Case View Post
This is fixed in build 92565 (just posted).
And so it is. :) Yaay!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
iCloud support? [A: Possibly in future, not at launch. See thread.] subotic OmniFocus Syncing 23 2012-08-15 07:51 PM
Clipping Support in Lion alex.vollmer OmniFocus 1 for Mac 6 2011-06-26 03:12 PM
Vote for further start date support in Forecast view [Email support for OG #631951] analyticalbiochemist OmniFocus for iPad 6 2011-05-19 04:40 PM
Clip-o-Tron support for Thunderbird? [A: Lacks support for OS X services feat.] Speireag OmniFocus 1 for Mac 3 2009-06-12 02:40 AM
Clipping from other apps not working switters OmniFocus 1 for Mac 2 2007-11-29 05:11 PM


All times are GMT -8. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.