The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
MobileMe 403 error Thread Tools Search this Thread Display Modes
Set up OmniFocus before on my previous MobileMe account without any problem. Recently got a new MobileMe account due to business name change and now I can't get OF to synch.

I can access iDisc fine and all seems good with the Me side. However, can't create a new client. Getting this error:

Unable to perform WebDAV operation.

The idisk.me.com server returned “forbidden” (403) in response to a request to “PROPFIND /firetrigger_one/Documents/OmniFocus.ofocus”.


I've tried doing the iDisk synch method and then go back to Me but that does not work.
The headache is throbbing. Pills anyone?
 
Use the Keychain Access application to delete any iDisk/MobileMe/OmniFocus/me.com entries you can find, then try OmniFocus again. To be on the safe side, duplicate your login.keychain file (found in Library/Keychains in your home directory) before deleting any entries so you can easily put it all back if this doesn't fix it. Most likely, OmniFocus is still trying to use the details of your old account with the new one.
 
Yup. The keychain was the culprit. Deleted all the mobile me keychain items via Keychain Access app. (had 3 - but my gut feel is the iDisk keychain that was the specific one. Just nuked the other 2 just in case.)

Now, I need to solve the same thing on my iPhone app. I'm getting the exact error on there and I've tried sending settings from Omni OSX to Omni iPhone.

I'm going to go digging for keychains on my iPhone. Anyone knows where to find it?
 
To reset your OmniFocus keychain entries on the iPhone, visit this link and follow the directions:

http://people.omnigroup.com/kc/Debug...tKeychain.html
 
Thanks.

The debug was all the pills my OmniF iPhone needed to get well.

Let's GTD!
Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MobileMe Sync Error gwhiesterman OmniFocus 1 for Mac 0 2011-03-24 07:51 AM
ERROR: MobileMe Sync Reverts To Old Database ohnoes iDisk/MobileMe/.Mac Syncing 2 2010-08-27 05:53 AM
403 Error When Trying to Sync w/ MobileMe belizardi iDisk/MobileMe/.Mac Syncing 14 2010-03-01 06:17 AM
Issues with syncing to MobileMe - error message thorlin iDisk/MobileMe/.Mac Syncing 18 2008-11-06 05:53 PM
403 error when syncing w/ mobileme smarsh iDisk/MobileMe/.Mac Syncing 1 2008-09-22 01:54 PM


All times are GMT -8. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.