The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OS 10.6 - Clipping Shortcut problems [Thread Deprecated] Thread Tools Search this Thread Display Modes
I installed the alpha 1.7 in hopes of getting mail clipping back in SL.

Is this not supported at all in 1.7, or is there no way to get this to work with Mail 4.0?

Thanks for any clues.

The other changes look great, and I am happy to have perspective syncing!
When you launched SL Mail you should have gotten a window that said something like, "OmniMailMessageEnabler could not be verified....etc".

If you take a recent OmniFocus 1.7 sneakypeek and go into Preferences->Clippings, you should be able to re-install the Clip-o-tron 3000 which will install an updated version that should work with the SL version of Mail.

Let us know via Send Feedback if this doesn't work for you and any error messages you might see.

(You can check to see if it's installed by looking at ~/Library/Mail, and you'll see a folder called Bundles, and you might alse see "Bundles (Disabaled)" which is where the old version got put)

We're double checking the defaults.... but you may need to enable the OmniFocus Clipping Service in System Preferences > Keyboard > Pick Services from the List, then find and enable OmniFocus.

Bonus: When this all works on Snow Leopard you can just right-click on a message in mail and you'll see the clipping service at the bottom of the context menu, in case you're bad with hot keys (like me).
Thanks xmas - turning on the Clipping Service under Text seems to have enabled it. I restarted mail a few times too, so I am not sure that didn't contribute to fixing the problem as well...

Nice to have the contextual menu option as well!

Thanks for the help...
You'll always have to restart Mail after installing or uninstalling the Clip-o-tron, but OmniFocus should prompt you about that.

Have fun clipping!
Anyone else having Clipotron issues under 1.7 and Snowleopard? I re-installed the Clipotron as mentioned under the release notes. I can right click an email message in mail and see the the option to clip - which works. However, clicking my shortcut key doesn't do anything. I have made sure the key isn't in use somewhere else and that my keyboard is set to use the FN key as a FN key. It just beeps, nothing else happens. I have sent an email to tech support - but thought I would post here as well, in case someone else is having the same problem. BTW, I can see the action in keyboard shortcuts under applications, but there is no checkbox. I can also see it under text but when I try and associate a shortcut key with this, it won't accept it. Is that normal? Thanks.....

Last edited by tom.mancino; 2009-08-28 at 12:11 PM..
This has not worked for me... when will a fix be made to the program? I am a bit surprised that we are facing this problem.

Last edited by dwsmith; 2009-08-28 at 12:24 PM..
Originally Posted by dwsmith View Post
This has not worked for me... when will a fix be made to the program? I am a bit surprised that we are facing this problem.
If you're having specific issues contact the support team using "Send Feedback" from the Help menu.
Not sure if related, but after reinstalling the clipotron, I get:

"Incompatible Plug-ins Disabled. Mail has disable the following plug-ins: Growl Mail. Contact the makes of these plug-ins for versions that are compatible with Mail 4.0 and Message 4.0"

That may or not be relevant.

Anyway, my "--" emails are processed by Mail at least partially (I added turning the message(s) yellow as one step), but are not showing up in OF 1.7.


Last edited by omnibob; 2009-08-28 at 04:15 PM..
The message about Growl Mail has to do with Growl Mail. If you get a message about "OmniMessageEnabler" then it's the Clip-o-tron.

If you go to ~/Library/Mail/Bundles, you'll see all the bundles that Mail is loading. Bundles (Disabled) is where Growl Mail is probably hanging out now.

If you look at Growl Mail's Info.plist and *DON'T* see the following:

then Growl Mail hasn't updated for 10.6 yet. You could try sticking this in and moving it back to the Bundles directory, but you should probably contact them directly.

As far as your Mail rule processing, you should contact us via Send Feedback, but you can try making sure that you only have copy of OmniFocus installed on the system (sometimes LaunchServices gets confused about which app version to use).
Thanks. I quit using Growl, but obviously haven't cleaned up the remnants.

I only have one copy of OmniFocus on my computer.

I also sent OG help, but neglected to mention that fact in my post. I just updated the ticket stating I have only one copy of OF on my computer.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set clipping shortcut tedhogan OmniFocus 1 for Mac 8 2011-08-29 04:33 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 10:56 PM
No clipping shortcut possible mkurz OmniFocus 1 for Mac 1 2010-06-14 02:20 PM
Clipping problems in 10.6 mmurray OmniFocus 1 for Mac 7 2009-10-19 01:08 AM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 03:10 PM

All times are GMT -8. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.