The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OF 1.7.1 and Spaces in Snow Leopard conflict Thread Tools Search this Thread Display Modes
Is anyone else having inconsistent behavior with Spaces in SL? Specifically when using Launchbar or selecting OF in the dock, I am not automatically redirected to back to the space that OF resides in. I have to manually go back to that space.

Also, when using clip-o-tron and quick entry, I can not see the those quick entry windows unless I manually go to the actual space.

Sometimes these work correctly but other times not.

Anyone else experiencing this?
 
Yeah - completing a task in Space 2 moves Omnifocus to Space 1. Quite annoying.
 
Quote:
Originally Posted by jka33331 View Post
Is anyone else having inconsistent behavior with Spaces in SL?
I'm trying to reproduce the issues you've reported, but I'm not having any luck. In 10.6's Spaces Preferences, I've assigned OmniFocus to Space 2.

Quote:
Specifically when using Launchbar or selecting OF in the dock, I am not automatically redirected to back to the space that OF resides in. I have to manually go back to that space.
Whenever I click on the OmniFocus dock icon or open it from the Finder, it switches me to Space 2.

Quote:
Also, when using clip-o-tron and quick entry, I can not see the those quick entry windows unless I manually go to the actual space.
For me, it always pops open Quick Entry in my current Space (whatever that happens to be). If I switch Spaces without closing Quick Entry, it follows me to the new Space.

Quote:
Sometimes these work correctly but other times not.
OK, sounds like I'm just getting lucky then. I'll leave Spaces set up this way for a while to see if I can encounter any of the behavior you're talking about. (If you notice any patterns or other clues to make it misbehave, please let me know!)
 
Quote:
Originally Posted by garfield View Post
Yeah - completing a task in Space 2 moves Omnifocus to Space 1. Quite annoying.
I can't seem to reproduce this problem either: I just completed a task in Space 2, and nothing moved to Space 1. If you can tell us more about how to trigger this problem (maybe record and email our support ninjas a screencast?), I'd love to track it down and fix it!
 
OK, experimenting a little more, I tried moving the Inspector window to Space 1 while leaving the rest of OmniFocus on Space 2. When I did this, if I opening OmniFocus from Space 1 using Quicksilver it doesn't switch me over to Space 2 (presumably because it finds an open OmniFocus window already on Space 1). Moving the Inspector to Space 2 (where the rest of my OmniFocus windows are) seems to resolve this.

Could this be related to what you're seeing?
 
I am having this same problem caused by the inspector. However, I am not dragging it to another space, it appears to simply follow me across somehow. I suspect it might be jumping to another space if it was the last thing i clicked but i'm not certain.
 
the same with 4 spaces (OF 1.7.3 was in 4th space)
 
I have exactly the same problem: 2 OF windows on space 1, and another window on space 3.

When I check off an action in the window on space 3, the window suddenly moves to space 1, and space 1 is displayed.
(I have 4 spaces in total. Same problem when I have OF windows on spaces 2 /4 or on all of them.)
Strangely, I'm pretty sure this was broken, then it worked for some time and now the problem is backed. Still no idea what caused it.
 
the behavior I'm seeing is that I only have one OmniFocus window open but letís say I open it in space 1 and then realize I really want it in space 2. I move it to space 2. Sometimes (and thatís the maddening part because it doesnít happen every time) it will then move the window back to space 1 when I complete a task. Once it starts doing that I just quit the app and restart it in the desired space.
 
I do have the same problem as rmathes, in addition to the other problem I mentioned in my original posting.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spaces in Leopard albo OmniPlan General 3 2011-01-25 06:23 AM
Quicklook on Snow Leopard korm OmniGraffle General 2 2009-12-02 12:14 PM
Snow Leopard Support? kohlgill OmniDictionary 1 2009-09-18 06:30 PM
Snow Leopard grangej OmniFocus 1 for Mac 4 2009-08-08 01:31 PM
Default keys and Leopard spaces thsturm OmniDazzle 2 2007-11-10 10:49 AM


All times are GMT -8. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.