The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
1.6 slower Thread Tools Search this Thread Display Modes
Hi, omnifocus 1.6 seems much slower to me, I thought i was to be faster. For example it takes at least 17 seconds to load and sometimes much much longer. I have 48 projects, 1169 actions 1641 zip files.
 
If you have 1641 zip files, either you just made an enormous number of changes, or you aren't syncing your devices very often. To get that number down to a more reasonable size, first go to the Sync preferences panel on the desktop and use the Show Clients display to make sure you don't have any clients that haven't synced recently. If there are some listed that are no longer relevant, or are duplicates, unregister them. Next, sync all of your current clients. Wait an hour. Sync them all again, and the database should compact and you'll find out why most everyone says that 1.6 is fast.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slower Syncing with new updates? fwdkfwdkfwdk OmniFocus Syncing 4 2009-03-24 05:06 PM
Quick Entry got slower? Jay Levitt OmniFocus 1 for Mac 9 2008-09-30 05:42 AM


All times are GMT -8. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.