The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping Shortcut no longer works in Lion Thread Tools Search this Thread Display Modes
I am sure I must have something messed up. I have mapped the Clippings Shortcut to F19. Worked in SL, doesn't in Lion. I checked the Keyboard Preference and the OmniFocus:Send to Inbox box is checked.

Any ideas?
 
Same problem here.
Im new using OF, I think I was doing something wrong, but there is a problem clipping in Lion.
 
Bryan, had it been a while since you'd updated OmniFocus? Several versions back, we started requiring clipping shortcuts that incorporate the command key.

(Doing this works around a problem with how OS X handles service shortcuts that don't use that key. They would only work in a given application once the services menu had been clicked on.)

If you open up OmniFocus' clipping preferences, click on the keyboard shortcut field and then hit F19, you'll see that the shortcut that gets set is actually Command-F19. If you hit that shortcut, does it do what you expect?

If that doesn't resolve the issue you're having, the tips in this thread may help; you can also feel free to email the support ninjas - they'll be happy to help.
 
My computer keyboard doesn't have F19. It only goes up to F12
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
latest update - no longer works JamesX OmniFocus 2 for Mac (Private Test) 5 2013-05-07 01:58 AM
Selection bubble no longer works: Strange! Janja OmniFocus for iPad 4 2011-09-28 06:12 PM
Mobile Me Calendar Syncing no longer works? policarpo OmniFocus 1 for Mac 2 2010-10-15 03:59 PM
Clipping no longer works + Clip-O-Tron question... frankmcma OmniFocus 1 for Mac 3 2008-09-05 02:52 AM
OW 5.5 no longer works with Web Confidential Clytie OmniWeb Bug Reports 7 2006-10-27 12:17 AM


All times are GMT -8. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.